Routers 5 and 6 are configured with no ip routing ( to use them as a host)
Configuration at Router1
interface Loopback1
ip address 1.1.136.1 255.255.255.224
!
interface Loopback2
ip address 1.1.136.33 255.255.255.224
!
interface Loopback3
ip address 1.1.136.65 255.255.255.224
!
interface Loopback4
ip address 1.1.136.97 255.255.255.224
!
interface Loopback5
ip address 1.1.136.129 255.255.255.224
!
interface Loopback6
ip address 1.1.136.161 255.255.255.224
!
interface Loopback7
ip address 1.1.136.193 255.255.255.224
!
interface Loopback8
ip address 1.1.136.225 255.255.255.224
!
interface Loopback9
ip address 1.1.137.1 255.255.255.224
!
interface Loopback10
ip address 1.1.137.33 255.255.255.224
!
interface Loopback11
ip address 1.1.137.65 255.255.255.224
!
interface Loopback12
ip address 1.1.137.97 255.255.255.224
!
interface Loopback13
ip address 1.1.137.129 255.255.255.224
!
interface Loopback14
ip address 1.1.137.161 255.255.255.224
!
interface Loopback15
ip address 1.1.137.193 255.255.255.224
!
interface Loopback16
ip address 1.1.137.225 255.255.255.224
!
interface Loopback17
ip address 1.1.138.1 255.255.255.224
!
interface Loopback18
ip address 1.1.138.33 255.255.255.224
!
interface Loopback19
ip address 1.1.138.65 255.255.255.224
!
interface Loopback20
ip address 1.1.138.97 255.255.255.224
!
interface Loopback21
ip address 1.1.138.129 255.255.255.224
!
interface Loopback22
ip address 1.1.138.161 255.255.255.224
!
interface Loopback23
ip address 1.1.138.193 255.255.255.224
!
interface Loopback24
ip address 1.1.138.225 255.255.255.224
!
interface Serial0/0
ip address 10.10.10.1 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay interface-dlci 102
frame-relay interface-dlci 103
!
interface FastEthernet2/0
ip address 56.56.56.10 255.255.255.0
duplex auto
speed auto
!
!
router eigrp 1
network 1.1.136.0 0.0.0.255
network 10.10.10.0 0.0.0.255
network 56.56.56.10 0.0.0.0
no auto-summary
!
Configuration at Router2
interface Loopback1
ip address 2.2.136.1 255.255.255.224
!
interface Loopback2
ip address 2.2.136.33 255.255.255.224
!
interface Loopback3
ip address 2.2.136.65 255.255.255.224
!
interface Loopback4
ip address 2.2.136.97 255.255.255.224
!
interface Loopback5
ip address 2.2.136.129 255.255.255.224
!
interface Loopback6
ip address 2.2.136.161 255.255.255.224
!
interface Loopback7
ip address 2.2.136.193 255.255.255.224
!
interface Loopback8
ip address 2.2.136.225 255.255.255.224
!
interface Loopback9
ip address 2.2.137.1 255.255.255.224
!
interface Loopback10
ip address 2.2.137.33 255.255.255.224
!
interface Loopback11
ip address 2.2.137.65 255.255.255.224
!
interface Loopback12
ip address 2.2.137.97 255.255.255.224
!
interface Loopback13
ip address 2.2.137.129 255.255.255.224
!
interface Loopback14
ip address 2.2.137.161 255.255.255.224
!
interface Loopback15
ip address 2.2.137.193 255.255.255.224
!
interface Loopback16
ip address 2.2.137.225 255.255.255.224
!
interface Loopback17
ip address 2.2.138.1 255.255.255.224
!
interface Loopback18
ip address 2.2.138.33 255.255.255.224
!
interface Loopback19
ip address 2.2.138.65 255.255.255.224
!
interface Loopback20
ip address 2.2.138.97 255.255.255.224
!
interface Loopback21
ip address 2.2.138.129 255.255.255.224
!
interface Loopback22
ip address 2.2.138.161 255.255.255.224
!
interface Loopback23
ip address 2.2.138.193 255.255.255.224
!
interface Loopback24
ip address 2.2.138.225 255.255.255.224
!
interface Serial0/0
ip address 10.10.10.2 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay interface-dlci 201
frame-relay interface-dlci 203
!
!
router eigrp 1
network 2.2.136.0 0.0.0.255
network 10.10.10.0 0.0.0.255
no auto-summary
Configuration at Router3
interface Loopback1
ip address 3.3.136.1 255.255.255.224
!
interface Loopback2
ip address 3.3.136.33 255.255.255.224
!
interface Loopback3
ip address 3.3.136.65 255.255.255.224
!
interface Loopback4
ip address 3.3.136.97 255.255.255.224
!
interface Loopback5
ip address 3.3.136.129 255.255.255.224
!
interface Loopback6
ip address 3.3.136.161 255.255.255.224
!
interface Loopback7
ip address 3.3.136.193 255.255.255.224
!
interface Loopback8
ip address 3.3.136.225 255.255.255.224
!
interface Loopback9
ip address 3.3.137.1 255.255.255.224
!
interface Loopback10
ip address 3.3.137.33 255.255.255.224
!
interface Loopback11
ip address 3.3.137.65 255.255.255.224
!
interface Loopback12
ip address 3.3.137.97 255.255.255.224
!
interface Loopback13
ip address 3.3.137.129 255.255.255.224
!
interface Loopback14
ip address 3.3.137.161 255.255.255.224
!
interface Loopback15
ip address 3.3.137.193 255.255.255.224
!
interface Loopback16
ip address 3.3.137.225 255.255.255.224
!
interface Loopback17
ip address 3.3.138.1 255.255.255.224
!
interface Loopback18
ip address 3.3.138.33 255.255.255.224
!
interface Loopback19
ip address 3.3.138.65 255.255.255.224
!
interface Loopback20
ip address 3.3.138.97 255.255.255.224
!
interface Loopback21
ip address 3.3.138.129 255.255.255.224
!
interface Loopback22
ip address 3.3.138.161 255.255.255.224
!
interface Loopback23
ip address 3.3.138.193 255.255.255.224
!
interface Loopback24
ip address 3.3.138.225 255.255.255.224
!
interface Serial0/0
ip address 10.10.10.3 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay interface-dlci 301
frame-relay interface-dlci 302
!
!
router eigrp 1
network 3.3.136.0 0.0.0.255
network 10.10.10.0 0.0.0.255
no auto-summary
!
Configuration at Router4 (Frame Relay Switch)
frame-relay switching
interface Serial0/0
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 102 interface Serial0/1 201
frame-relay route 103 interface Serial0/2 301
!
interface Serial0/1
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 201 interface Serial0/0 102
frame-relay route 203 interface Serial0/2 302
!
interface Serial0/2
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 301 interface Serial0/0 103
frame-relay route 302 interface Serial0/1 203
!
Configuration at Router1
interface Loopback1
ip address 1.1.136.1 255.255.255.224
!
interface Loopback2
ip address 1.1.136.33 255.255.255.224
!
interface Loopback3
ip address 1.1.136.65 255.255.255.224
!
interface Loopback4
ip address 1.1.136.97 255.255.255.224
!
interface Loopback5
ip address 1.1.136.129 255.255.255.224
!
interface Loopback6
ip address 1.1.136.161 255.255.255.224
!
interface Loopback7
ip address 1.1.136.193 255.255.255.224
!
interface Loopback8
ip address 1.1.136.225 255.255.255.224
!
interface Loopback9
ip address 1.1.137.1 255.255.255.224
!
interface Loopback10
ip address 1.1.137.33 255.255.255.224
!
interface Loopback11
ip address 1.1.137.65 255.255.255.224
!
interface Loopback12
ip address 1.1.137.97 255.255.255.224
!
interface Loopback13
ip address 1.1.137.129 255.255.255.224
!
interface Loopback14
ip address 1.1.137.161 255.255.255.224
!
interface Loopback15
ip address 1.1.137.193 255.255.255.224
!
interface Loopback16
ip address 1.1.137.225 255.255.255.224
!
interface Loopback17
ip address 1.1.138.1 255.255.255.224
!
interface Loopback18
ip address 1.1.138.33 255.255.255.224
!
interface Loopback19
ip address 1.1.138.65 255.255.255.224
!
interface Loopback20
ip address 1.1.138.97 255.255.255.224
!
interface Loopback21
ip address 1.1.138.129 255.255.255.224
!
interface Loopback22
ip address 1.1.138.161 255.255.255.224
!
interface Loopback23
ip address 1.1.138.193 255.255.255.224
!
interface Loopback24
ip address 1.1.138.225 255.255.255.224
!
interface Serial0/0
ip address 10.10.10.1 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay interface-dlci 102
frame-relay interface-dlci 103
!
interface FastEthernet2/0
ip address 56.56.56.10 255.255.255.0
duplex auto
speed auto
!
!
router eigrp 1
network 1.1.136.0 0.0.0.255
network 10.10.10.0 0.0.0.255
network 56.56.56.10 0.0.0.0
no auto-summary
!
Configuration at Router2
interface Loopback1
ip address 2.2.136.1 255.255.255.224
!
interface Loopback2
ip address 2.2.136.33 255.255.255.224
!
interface Loopback3
ip address 2.2.136.65 255.255.255.224
!
interface Loopback4
ip address 2.2.136.97 255.255.255.224
!
interface Loopback5
ip address 2.2.136.129 255.255.255.224
!
interface Loopback6
ip address 2.2.136.161 255.255.255.224
!
interface Loopback7
ip address 2.2.136.193 255.255.255.224
!
interface Loopback8
ip address 2.2.136.225 255.255.255.224
!
interface Loopback9
ip address 2.2.137.1 255.255.255.224
!
interface Loopback10
ip address 2.2.137.33 255.255.255.224
!
interface Loopback11
ip address 2.2.137.65 255.255.255.224
!
interface Loopback12
ip address 2.2.137.97 255.255.255.224
!
interface Loopback13
ip address 2.2.137.129 255.255.255.224
!
interface Loopback14
ip address 2.2.137.161 255.255.255.224
!
interface Loopback15
ip address 2.2.137.193 255.255.255.224
!
interface Loopback16
ip address 2.2.137.225 255.255.255.224
!
interface Loopback17
ip address 2.2.138.1 255.255.255.224
!
interface Loopback18
ip address 2.2.138.33 255.255.255.224
!
interface Loopback19
ip address 2.2.138.65 255.255.255.224
!
interface Loopback20
ip address 2.2.138.97 255.255.255.224
!
interface Loopback21
ip address 2.2.138.129 255.255.255.224
!
interface Loopback22
ip address 2.2.138.161 255.255.255.224
!
interface Loopback23
ip address 2.2.138.193 255.255.255.224
!
interface Loopback24
ip address 2.2.138.225 255.255.255.224
!
interface Serial0/0
ip address 10.10.10.2 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay interface-dlci 201
frame-relay interface-dlci 203
!
!
router eigrp 1
network 2.2.136.0 0.0.0.255
network 10.10.10.0 0.0.0.255
no auto-summary
Configuration at Router3
interface Loopback1
ip address 3.3.136.1 255.255.255.224
!
interface Loopback2
ip address 3.3.136.33 255.255.255.224
!
interface Loopback3
ip address 3.3.136.65 255.255.255.224
!
interface Loopback4
ip address 3.3.136.97 255.255.255.224
!
interface Loopback5
ip address 3.3.136.129 255.255.255.224
!
interface Loopback6
ip address 3.3.136.161 255.255.255.224
!
interface Loopback7
ip address 3.3.136.193 255.255.255.224
!
interface Loopback8
ip address 3.3.136.225 255.255.255.224
!
interface Loopback9
ip address 3.3.137.1 255.255.255.224
!
interface Loopback10
ip address 3.3.137.33 255.255.255.224
!
interface Loopback11
ip address 3.3.137.65 255.255.255.224
!
interface Loopback12
ip address 3.3.137.97 255.255.255.224
!
interface Loopback13
ip address 3.3.137.129 255.255.255.224
!
interface Loopback14
ip address 3.3.137.161 255.255.255.224
!
interface Loopback15
ip address 3.3.137.193 255.255.255.224
!
interface Loopback16
ip address 3.3.137.225 255.255.255.224
!
interface Loopback17
ip address 3.3.138.1 255.255.255.224
!
interface Loopback18
ip address 3.3.138.33 255.255.255.224
!
interface Loopback19
ip address 3.3.138.65 255.255.255.224
!
interface Loopback20
ip address 3.3.138.97 255.255.255.224
!
interface Loopback21
ip address 3.3.138.129 255.255.255.224
!
interface Loopback22
ip address 3.3.138.161 255.255.255.224
!
interface Loopback23
ip address 3.3.138.193 255.255.255.224
!
interface Loopback24
ip address 3.3.138.225 255.255.255.224
!
interface Serial0/0
ip address 10.10.10.3 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay interface-dlci 301
frame-relay interface-dlci 302
!
!
router eigrp 1
network 3.3.136.0 0.0.0.255
network 10.10.10.0 0.0.0.255
no auto-summary
!
Configuration at Router4 (Frame Relay Switch)
frame-relay switching
interface Serial0/0
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 102 interface Serial0/1 201
frame-relay route 103 interface Serial0/2 301
!
interface Serial0/1
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 201 interface Serial0/0 102
frame-relay route 203 interface Serial0/2 302
!
interface Serial0/2
no ip address
encapsulation frame-relay
serial restart-delay 0
frame-relay intf-type dce
frame-relay route 301 interface Serial0/0 103
frame-relay route 302 interface Serial0/1 203
!
Nice to artikel
ReplyDeleteLab 1 EIGRP BASIC EIGRP CISCO